Forum Version 1.3.1

View previous topic View next topic Go down

Forum Version 1.3.1

Post by StarFoxMaster64 on Mon Oct 05, 2015 8:27 pm

Hello everyone, the newest patch has went out. Here is the patch logs.

~Made text white as requested.
~Made editor background colors better so it's easier to see, will look for better colors in the future.
~Fixed a rare bug where old website design would show up.
~Removed the planet background from home page due to visual issues.

Known issues:
~No lines between comment posts in a topic.

_________________
Robotic Operating Buddy, Tactical/Ace Pilot Specialist
SuperFX, Engineering Romulan
Andross, Mad Science Klingon


avatar
StarFoxMaster64
Broken Fax Machine

IGN : Robotic Operating Buddy

Posts : 84
Join date : 2015-06-30
Age : 22
Location : California

View user profile http://ugdc.forumotion.com

Back to top Go down

Re: Forum Version 1.3.1

Post by Dalonis on Tue Oct 06, 2015 12:29 pm

thank you. that yellow was very glaring to my eyes.

Dalonis
Forum Lieutenant
Forum Lieutenant

IGN : Peter

Posts : 19
Join date : 2015-07-02
Age : 35
Location : BC Canada

View user profile

Back to top Go down

Re: Forum Version 1.3.1

Post by ZeroPoke on Sat Oct 10, 2015 7:20 pm

I like how you left the star field.

That blue hover I still think is a bit much xD

Also there a span with the class corners-bottom which spans the bottom of a post.  You might be able to use that to make a line between them

Edit: I dont know if you care but the multi quote isnt themed

_________________
avatar
ZeroPoke
Technical Overlord

IGN : ZeroPoke

Posts : 23
Join date : 2015-07-02

View user profile

Back to top Go down

Re: Forum Version 1.3.1

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum